two network connection's icons

Bug #1612868 reported by Aygiz on 2016-08-13
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
elementary OS
Invalid
Undecided
Unassigned

Bug Description

two network connection's icons (one black + one white colors)
1. install fresh os
2. sudo apt-get update
3. sudo apt-get upgrade
Disappeared after reboot

ProblemType: Bug
DistroRelease: elementary 0.4
Package: elementary-desktop 1.413+468~daily~ubuntu0.4.1 [origin: unknown]
ProcVersionSignature: Ubuntu 4.4.0-34.53-generic 4.4.15
Uname: Linux 4.4.0-34-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CrashDB: elementary_meta
CurrentDesktop: Pantheon
Date: Sat Aug 13 02:30:41 2016
InstallationDate: Installed on 2016-08-12 (0 days ago)
InstallationMedia: elementary OS 0.4 "Loki" - Daily amd64 (20160716)
SourcePackage: elementary-meta
SuspiciousXErrors:

ThirdParty: True
UpgradeStatus: No upgrade log present (probably fresh install)

Aygiz (aigyz-w) wrote :
Aygiz (aigyz-w) on 2016-08-13
summary: - two network connection's icons after fresh install
+ two network connection's icons
Aygiz (aigyz-w) on 2016-08-13
description: updated
Daniel Fore (danrabbit) wrote :

As you point out in your report, this is fixed when you run updates

Changed in elementaryos:
status: New → Invalid
sudodus (nio-wiklund) wrote :

Isotesting zesty-alternate-i386.iso (final) I see two network icons (again). This is a recurring issue that has affected several versions.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1612868

tags: added: iso-testing
sudodus (nio-wiklund) wrote :

It affects zesty-desktop-amd64.iso (final) too: the installed system, not the live system.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers