Two wifi/network indicators appearing in notification area

Bug #1610627 reported by Andrew
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
elementary OS
Invalid
Undecided
Unassigned

Bug Description

May have occurred after updates were installed via the normal AppCenter updater

usage was otherwise ordinary, no configuration was done on wifi adapters or anything

ProblemType: Bug
DistroRelease: elementary 0.4
Package: elementary-desktop 1.414+469~daily~ubuntu0.4.1 [origin: LP-PPA-elementary-os-daily]
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CrashDB: elementary_meta
CurrentDesktop: Pantheon
Date: Sat Aug 6 23:17:52 2016
InstallationDate: Installed on 2016-08-07 (0 days ago)
InstallationMedia: elementary OS 0.4 "Loki" - Daily amd64 (20160716)
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: elementary-meta
SuspiciousXErrors:

ThirdParty: True
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Andrew (andrewlchronister) wrote :
Revision history for this message
Felipe Escoto (philip.scott) wrote :

Hey Andrew!

That bug is actually already fixed by changing some configurations (which will be by default on the final release)

If you want to hide it, make sure you're fully updated first, and make a file under /etc/wingpanel.d/ called ayatana.blacklist which includes "nm-applet" without the quotes

Changed in elementaryos:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers