set GTK_CSD=1 in .profile

Bug #1336616 reported by Daniel Fore on 2014-07-02
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
elementary OS
Fix Released
Medium
Cody Garver

Bug Description

in "~/.profile" add the line "export GTK_CSD=1"

It makes every gtk3 app use CSD titlebars.

Related branches

Timo Reimerdes (timorei) wrote :

I tried setting this in my freya-vm.
Makes geary (0.6.0) look... broken.

On the other hand there has been a patch that replaced the monochrome with the colored icons, and that version has been replaced with one of the recent updates for me, so I might actually have to create a new vm soonTM. Might just be that my geary has been messed up due to missing locks or something.

Cody Garver (codygarver) on 2014-07-06
Changed in elementaryos:
assignee: nobody → Cody Garver (codygarver)
importance: Low → Medium
status: Confirmed → In Progress
Cody Garver (codygarver) on 2014-07-07
Changed in elementaryos:
status: In Progress → Fix Committed
Daniel Fore (danrabbit) on 2014-12-29
Changed in elementaryos:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers