os-patch-dkms-trusty fails to build in OS patches PPA

Bug #1293366 reported by Cody Garver on 2014-03-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
elementary OS
Fix Released
Medium
Kirill Antonik

Bug Description

Kirill Antonik (ntnk) wrote :

As far as I know, Makefile cannot contain a ":" in folder paths since "make" command version 3.81, but we have one in the directory "dkms-{debversion}+elementary{revno:elementary-patch}" that was created by the bzr recipe.
But for me the build can be fixed in Makefile like this:

Cody Garver (codygarver) wrote :

Awesome, it builds now. Thanks a lot

Changed in elementaryos:
assignee: nobody → Kirill Antonik (irapter)
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers