plank shown in windows overview but not clickable

Bug #1191709 reported by Viko Adi Rahmawan on 2013-06-17
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Gala
Fix Released
Undecided
Unassigned
elementary OS
Invalid
Undecided
Unassigned

Bug Description

theres inconsistency in plank and window overview
- when we don't use maximized window, plank will be shown in window overview, but it is not clickable and so does the panel.
- when current window are maximized window, plank isn't being shown.

for this bug i suggest:
- plank should be shown in window overview, whether there are maximized window or not.
- plank and wingpanel should be clikable in window overview. interacting with one of them should close window overview.

that are some design idea just for consideration.
thanks.

Daniel Fore (danrabbit) wrote :

Yea we should probably hide the dock and panel during the window overview since they can't be interacted with.

Changed in gala:
status: New → Confirmed
Changed in elementaryos:
status: New → Invalid
Daniel Fore (danrabbit) on 2014-08-21
Changed in gala:
status: Confirmed → Fix Committed
milestone: none → freya-beta1
Daniel Fore (danrabbit) on 2014-12-29
Changed in gala:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers