Keyboard error when fully upgrading to Luna Beta 2

Bug #1177800 reported by Stephen dela Cruz on 2013-05-08
This bug report is a duplicate of:  Bug #1179018: Disable numlock by default. Edit Remove
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
elementary OS
Incomplete
Undecided
Unassigned

Bug Description

I thought it was the" Linux Kernel 3.9"... No! I thought it was the "Switchboard plug for the keyboard"... No!
It might a bug on Gnome plug for the keyboard or it might be a bug on the elementary desktop or switchboard.

Symtoms:

When I press the letter "i" it outputs the number "4".

When I press the letter "u" it outputs the number "5".

That's all! You guys figure it out! Beta 2 is not ready for my computer system! Sucks!

description: updated
description: updated
viaimpedita (viaimpedita-u) wrote :

At boot have you Numlock activated??

Stephen dela Cruz (penzilla27) wrote :

No! Why would have the numlock be activated? I'm not that clumsy! It's not just those two keys... there are several keys that are out of whack! Trust me I've reinstalled it numerous time! It gave me the same error. It's not my hardware... it's the code reaction to the hardware that makes my keyboard wonky!

Stephen dela Cruz (penzilla27) wrote :

Mark as [SOLVED!]

viampedita I tried your suggestion nonchalantly... and it work! How in the heck the Numlock is activated? I never did activated that darn key!

Well developers... keep squashing those bugs!

Finally I can use Luna Beta 2 at peace!

Cody Garver (codygarver) on 2013-05-10
Changed in elementaryos:
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers