No WiFi icon up in the right corner!

Bug #1161972 reported by Andreas de Wit on 2013-03-29
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
elementary OS
Expired
Undecided
Unassigned

Bug Description

Up in the right corner i use to have a WiFi icon and a Bluetooth icon, but now the wifi icon i gone!

ProblemType: Bug
DistroRelease: elementary OS 0.2
Package: elementary-desktop 1.284-0~355~precise1
ProcVersionSignature: Ubuntu 3.2.0-39.62-generic-pae 3.2.39
Uname: Linux 3.2.0-39-generic-pae i686
ApportVersion: 2.0.1-0ubuntu15
Architecture: i386
CrashDB: elementary_meta
Date: Fri Mar 29 19:13:50 2013
InstallationMedia: elementary OS 0.2 "Luna" - Beta 1 i386 (20121114)
MarkForUpload: True
SourcePackage: elementary-meta
SuspiciousXErrors:

ThirdParty: True
UpgradeStatus: No upgrade log present (probably fresh install)

Andreas de Wit (andreasjdw) wrote :
P4man (duvel123) wrote :

Same here. Not sure when it happened, but I think I was messing with the guest account. BLuetooth icon is still there, network icon (both for wifi and wired) is gone on either account.

Cody Garver (codygarver) wrote :

Do they come back if you killall wingpanel or logout?

Changed in elementaryos:
status: New → Incomplete
P4man (duvel123) wrote :

No its not coming back. Worse yet; I cant seem to switch wifi networks using switchboard. Wifi networks appear in the list, but selecting one doesnt do anything.

P4man (duvel123) wrote :

OK I got it working again. I removed indicator-cpufreq and I suspect that was the root cause.
Removing it and loggin out didnt solve (I probably should have rebooteed) so I tried reinstalling network-manager too. That and a reboot did the trick.

P4man (duvel123) wrote :

oddly enough; trying to reproduce the error I reinstalled indicator-cpufreq, rebooted, and the network indicator is still there. cpufreq is invisible (but works) but that was like that the fist time too. So Im still not quite sure what caused and cured it

Launchpad Janitor (janitor) wrote :

[Expired for elementary OS because there has been no activity for 60 days.]

Changed in elementaryos:
status: Incomplete → Expired
leanid chaika (leanid-chaika) wrote :

install beta 2, next update all, next install google chrome (32bit) and skype multy-arch and no see problem with style of icons and buttons it look like X11 without pretty borders... and no wifi icon, restart not helped

leanid chaika (leanid-chaika) wrote :

after remove google-chrom-stable:i386 - and make sudo apt-get -f install - then logout icons appears

leanid chaika (leanid-chaika) wrote :

also forgot mention I reinstall libappindecator1

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers