Ubiquity hangs on "Preparing to install elementary"

Reported by Matthieu Grieger on 2013-02-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
elementary OS
Undecided
Unassigned

Bug Description

Hello,

When trying to install elementary OS via Ubiquity it hangs on the "Preparing to install elementary" screen. When clicking continue on this screen, it does not proceed to the next step which should be partioning the harddrive. Because of this, I cannot get elementary OS to install on my laptop.

Checking/unchecking the options "Download updates while installing" and "Install this third-party software" does not seem to have any affect. I have also tried installing from both a Live CD and USB, neither work. This bug also exists in Ubuntu 12.10, as I had the same problem when trying to install that on the same computer.

Additional information (more can be given if requested):
- Computer: Lenovo Y470
--- 2nd generation Intel® Core™ i5-2450M (2.50GHz, 3MB Cache)
--- 4GB RAM (DDR3)
--- Intel® HD 3000 Graphics (integrated) + NVIDIA GeForce GT 550M (NVIDIA Optimus)
- Downloading software updates before trying to install doesn't fix the problem
- I've tried creating an unformatted partition in Windows 7 before installing, doesn't work
- I've also tried using gparted to create a partition, but it gets stuck on searching /dev/sda (happens both in elementary OS and when put on a CD)

Discussions featuring this problem can be found at these links (I've tried most of these solutions, none have worked):
http://askubuntu.com/questions/204771/ubuntu-12-10-installation-hangs-at-preparing-to-install-ubuntu
http://ubuntuforums.org/showthread.php?s=cf0a40349c0dd2c7ccb2d6d73a95870a&t=2073348

ainq (ainq) wrote :

Frankly, this is an upstream bug that eOS can't fix.

Cody Garver (codygarver) on 2013-04-12
Changed in elementaryos:
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for elementary OS because there has been no activity for 60 days.]

Changed in elementaryos:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers