non symbolic icon in pantheon files breadcrumb

Bug #1087694 reported by Viko Adi Rahmawan on 2012-12-07
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Files
Fix Released
Low
Cody Garver
elementary Icons
Fix Released
Low
Unassigned

Bug Description

I guess the aim is to use symbolic icon in breadcrumb, but currently this item dont use symbolic icon:
* Picture
*Recycle Bin
*All the Device -- symbolic icon exist in elementary icon
*Network -- symbolic icon exist in elementary icon

please use all symbolic or dont use one at all.

Related branches

Cody Garver (codygarver) wrote :
Cody Garver (codygarver) wrote :
Cody Garver (codygarver) wrote :
Cody Garver (codygarver) wrote :
Changed in pantheon-files:
status: New → Confirmed
importance: Undecided → Low
milestone: none → luna-beta2
tags: added: consistency
Changed in elementaryicons:
milestone: none → 3.0
status: New → Confirmed
importance: Undecided → Low
Daniel Fore (danrabbit) on 2012-12-23
Changed in pantheon-files:
milestone: luna-beta2 → luna-beta3
Daniel Fore (danrabbit) wrote :

This should be fixed for the icon theme. I believe there are symbolic variants for all these icons. They just need to be hooked up on the Files side.

Changed in elementaryicons:
status: Confirmed → Fix Committed
Cody Garver (codygarver) wrote :

I have not modified the attached FIles branch since I created it, yet somehow all the symbolic that weren't working in it now work. All except drive-harddisk-symbolic.svg. WTF?

Cody Garver (codygarver) on 2013-04-09
Changed in elementaryicons:
status: Fix Committed → Fix Released
Cody Garver (codygarver) wrote :

The attached and proposed branch fixes this for all the icons except those regarding hard disk. For some reason that symbolic icon is not being picked up. Dan has some splainin' to do.

Changed in pantheon-files:
assignee: nobody → Cody Garver (codygarver)
status: Confirmed → In Progress
Cody Garver (codygarver) on 2013-05-12
Changed in pantheon-files:
milestone: luna-beta3 → luna-rc1
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers