gloobus-preview-configuration missing dependency

Bug #1189201 reported by Andy on 2013-06-09
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Elementary Community
Medium
Versable
gloobus-preview
Undecided
Unassigned

Bug Description

After a fresh install and opening: gloobus-preview-configuration

You get this error:

$ gloobus-preview-configuration
(gloobus-preview-configuration:28621): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",
(gloobus-preview-configuration:28621): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",
(gloobus-preview-configuration:28621): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",
(gloobus-preview-configuration:28621): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",
(gloobus-preview-configuration:28621): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",
Traceback (most recent call last):
  File "/usr/bin/gloobus-preview-configuration", line 12, in <module>
    import gconf
ImportError: No module named gconf

That can be easily resolved by installing the missing python package:

python-gconf

Greetings,
Andy

Versable (versable) wrote :

confirmed, will create a branch and merge the fix

Changed in elementary-community:
status: New → Confirmed
importance: Undecided → Medium
assignee: nobody → Versable (versable)
Versable (versable) on 2013-06-10
Changed in elementary-community:
status: Confirmed → Fix Committed
Versable (versable) on 2013-06-10
Changed in elementary-community:
status: Fix Committed → Fix Released
Balló György (ballogy) wrote :

python-gconf is no longer a dependency in the latest code.

Changed in gloobus-preview:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers