screenshot is always black

Bug #858984 reported by dino99 on 2011-09-25
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Elbuntu
Undecided
Unassigned
gnome-utils (Ubuntu)
Low
Unassigned

Bug Description

Oneiric i386 b2, logged as gnome-classic

each time i try to make a screenshot, selecting the active window for example, the png is totally black, only the mouse pointer is seen. I've made changes about the color background of this window, even setting it as white, the screenshot is always black. Note that other tool like gimp have no problem to take a good screenshot.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: gnome-screenshot 3.1.92-0ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-12.19-generic-pae 3.0.4
Uname: Linux 3.0.0-12-generic-pae i686
NonfreeKernelModules: nvidia
ApportVersion: 1.23-0ubuntu1
Architecture: i386
Date: Sun Sep 25 17:26:04 2011
ProcEnviron:
 PATH=(custom, no user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-utils
UpgradeStatus: No upgrade log present (probably fresh install)

dino99 (9d9) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-utils (Ubuntu):
status: New → Confirmed
dino99 (9d9) wrote :

Fixed since Oneiric final release on my side

Sebastien Bacher (seb128) wrote :

closing the bug since that works with the current version

Changed in gnome-utils (Ubuntu):
importance: Undecided → Low
status: Confirmed → Invalid
joel_huebner (jhuebner) wrote :

I'm having same issue w/ Lubuntu 12.10 32bit using "screenshot" or "shutter"

dino99 (9d9) wrote :

@Joel

please open a new bug if you need , that one is closed.

dino99 (9d9) wrote :

closed report got spammed

Changed in elbuntu:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers