Eject icon has vanished

Reported by Terry Arnott on 2012-11-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ejecter
Undecided
Unassigned

Bug Description

I installed Ejecter on Mint13 (mate) 64bit and it worked perfectly when I plugged in a flash-drive to test it, the icon showed up and I could 'eject' the flash drive, then the icon disapeared as intended.
After restarting the machine, and plugging in a flash drive, the icon does not appear again. I have tried uninstalling and reinstalling but still no luck. Is there something that can hide the icon, or prevent it from appearing?

Any suggestions appreciated.

PS: I have Ejecter installed on 2 other machines with the same mint distro and it is working fine on them.

Terry Arnott (tqorl) wrote :

I should also mention, i have tried 3 different flash drives, including the one that worked originally, but the eject icon does not show up.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers