Plug icon label hidden before transition to plug

Bug #1383050 reported by Ezra Sharp on 2014-10-19
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
elementary Stylesheet
Fix Released
Low
Daniel Fore

Bug Description

Clicking a plug icon in Switchboard visibly hides the label on the plug icon before it transitions to the plug window.

ProblemType: Bug
DistroRelease: elementary OS 0.3
Package: elementary-desktop 1.350+394~ubuntu0.3.1 [origin: LP-PPA-elementary-os-daily]
ProcVersionSignature: Ubuntu 3.13.0-37.64-generic 3.13.11.7
Uname: Linux 3.13.0-37-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.14.1-0ubuntu3.5
Architecture: amd64
CrashDB: elementary_meta
CurrentDesktop: Pantheon
Date: Mon Oct 20 10:36:19 2014
InstallationDate: Installed on 2014-08-18 (62 days ago)
InstallationMedia: elementary OS 0.3 "Freya" - Daily amd64 (20140810)
ProcEnviron:
 LANGUAGE=en_NZ:en
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_NZ.UTF-8
 SHELL=/bin/bash
SourcePackage: elementary-meta
SuspiciousXErrors:

ThirdParty: True
UpgradeStatus: No upgrade log present (probably fresh install)

Ezra Sharp (nicekiwi) wrote :
affects: elementaryos → switchboard
Cody Garver (codygarver) on 2014-10-20
Changed in switchboard:
importance: Undecided → Low
milestone: none → freya-rc1
Ivan Infro (ivan-infro) wrote :

I confirm this bug. But the label is not hidden, it changes the color to white.

Daniel Fore (danrabbit) on 2014-11-01
affects: switchboard → egtk
Changed in egtk:
milestone: freya-rc1 → none
status: New → Fix Committed
milestone: none → freya-beta2
assignee: nobody → Daniel Fore (danrabbit)
Daniel Fore (danrabbit) on 2015-02-10
Changed in egtk:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers