The margins of indicators are off

Bug #1353548 reported by PerfectCarl on 2014-08-06
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
elementary Stylesheet
Fix Released
Low
Unassigned

Bug Description

The widgets in the noise indicator are not centered because the right overall margin is not the same as the left.

See the screenshot

PerfectCarl (name-is-carl) wrote :
Daniel Fore (danrabbit) on 2014-08-06
Changed in egtk:
milestone: none → freya-beta2
Changed in egtk:
status: New → Confirmed

Not just the sound indicator but all the indicators (see the Lock voice or the arrow in the connection indicator)

summary: - The margins for the Noise indicator are off
+ The margins of indicators are off
Cody Garver (codygarver) on 2014-10-05
Changed in egtk:
importance: Undecided → Low
Daniel Fore (danrabbit) wrote :

Okay so what this screenshot doesn't show is that there are checks and radio buttons in the popovers. The margin is actually equal as far as the theme is concerned.

Changed in egtk:
status: Confirmed → Invalid
milestone: freya-beta2 → none
Daniel Fore (danrabbit) wrote :

changing status to fix committed. I created a work around in the theme. The margin isn't going to be equal just because the indicator menus don't show menu icons correctly.

Changed in egtk:
milestone: none → freya-beta2
status: Invalid → Fix Committed
Daniel Fore (danrabbit) on 2015-02-10
Changed in egtk:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments