Pantheon-Terminal scrollbar transparent when unfocussed

Bug #1349756 reported by Timo Reimerdes on 2014-07-29
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
elementary Stylesheet
Fix Released
Low
Unassigned

Bug Description

$ apt-cache show elementary-theme | grep Version
Version: 4.0-0~r326+pkg294~ubuntu0.3.1

I guess the screenshot shows what I mean very clearly.

Related branches

Timo Reimerdes (timorei) wrote :
Julián Unrrein (junrrein) wrote :

Can't reproduce here.

Either way, please don't report bugs for unreleased versions of elementary software, unless you are one of the developers.

Changed in egtk:
status: New → Invalid
Daniel Fore (danrabbit) wrote :

I can confirm. There's some transparency in the corners.

Changed in egtk:
status: Invalid → Confirmed
milestone: none → freya-beta2
importance: Undecided → Low
Daniel Fore (danrabbit) on 2014-08-10
Changed in egtk:
status: Confirmed → Fix Committed
Daniel Fore (danrabbit) on 2015-02-10
Changed in egtk:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers