make relevant corners square when tiled

Bug #1349246 reported by Daniel Fore on 2014-07-28
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
elementary Stylesheet
Fix Released
Low
Unassigned

Bug Description

I'm not sure if it's possible, but I should investigate making the inside corners of the window decoration square with we're tiling.

Daniel Fore (danrabbit) on 2014-07-28
Changed in egtk:
milestone: none → freya-beta2
importance: Undecided → Low
Otto Robba (otto-ottorobba) wrote :

Should be possible, Gnome already does this.

Changed in egtk:
status: New → Confirmed
Daniel Fore (danrabbit) wrote :

marking fixed since all corners are squared, even though the intention here was only to make inside corners squared.

Changed in egtk:
status: Confirmed → Fix Committed
Daniel Fore (danrabbit) on 2015-02-10
Changed in egtk:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers