Help button is not rounded

Bug #1283145 reported by Kristjan Vool on 2014-02-21
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
elementary Stylesheet
Fix Released
Low
Unassigned

Bug Description

Help button in Switchboard's About plug is not rounded.

Kristjan Vool (tictac7x) wrote :
Cody Garver (codygarver) on 2014-03-13
Changed in egtk:
milestone: none → 4.0
Daniel Fore (danrabbit) wrote :

Seeing as this doesn't seem to be a problem in Granite.About, I think it's a problem in Switchboard Plug About.

Changed in egtk:
status: New → Invalid
Changed in switchboard-plug-about:
milestone: none → isis-beta1
Changed in egtk:
milestone: isis-beta1 → none
Changed in switchboard-plug-about:
importance: Undecided → Low
Cody Garver (codygarver) wrote :

Unable to reproduce on build 20140314

Changed in switchboard-plug-about:
status: New → Incomplete
Cody Garver (codygarver) on 2014-04-08
Changed in switchboard-plug-about:
milestone: isis-beta1 → isis-beta2
Cody Garver (codygarver) wrote :

The button appears rounded if you maximize then unmaximize the window

Changed in switchboard-plug-about:
status: Incomplete → Confirmed
Cody Garver (codygarver) on 2014-08-06
Changed in egtk:
importance: Undecided → Low
milestone: none → freya-beta2
status: Invalid → Fix Committed
no longer affects: switchboard-plug-about
Daniel Fore (danrabbit) on 2015-02-10
Changed in egtk:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments