For every bug on Launchpad, 67 iPads are sold.

Reported by Stéphane Graber on 2012-05-16
264
This bug affects 59 people
Affects Status Importance Assigned to Milestone
Edubuntu
Triaged
Wishlist
Unassigned

Bug Description

Schools are spending way too much resources that they don't even have on iPads that will soon be obsolete.

See post:
http://jonathancarter.org/2012/04/16/ipads-in-education-and-the-road-ahead-for-edubuntu/

In Edubuntu, we aim to provide a tablet platform that can compete with the iPad in terms of features, eco-system and price.

See: http://jonathancarter.org/2012/05/10/edubuntu-preliminary-plans-for-12-10/

Please join our cause and help fix this bug!
http://www.edubuntu.org

visibility: private → public
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Curtis Hovey (sinzui) on 2012-05-16
Changed in ubuntu:
status: Confirmed → Invalid
affects: ubuntu → edubuntu
Changed in edubuntu:
importance: Undecided → Wishlist
status: Invalid → Triaged
description: updated
Kamil Nadeem (nadeemsdreamz) wrote :

I am already working on this bug with advocating Edubuntu, I also made a screencast of it http://www.youtube.com/watch?v=V--QSMqMtO8 and wrote this article http://www.muktware.com/3594/edubuntu-linux-education for Muktware.

Ahmed Shams (ashams) wrote :

It's not related to edubuntu only. The real thing is to have a OS that runs on any hw out of the box and get the most out of that hw.

Jani Monoses (jani) wrote :

One solution then is to file fewer bugs in LP from now on to forestall the iPAD invasion until Ubuntu catches up on tablets.

Sam Tate (samtatr) on 2012-05-16
summary: - For every bug on Launchpad, 67 iPads are sold
+ For every bug on Launchpad, 67 iPads are sold.
Jonathan Carter (jonathan) wrote :

@Jani I was thinking last night that it's just a matter of time before someone suggests that ;)

Paul Larson (pwlars) wrote :

"Correlation does not imply causation"
http://xkcd.com/552/

This number appears to be based on http://ipod.about.com/od/ipadmodelsandterms/f/ipad-sales-to-date.htm or some similar. Since it's posted on the intarweb, it must be true, so I won't bother to check the 67:1 figure.
I somehow suspect that fewer bugs would not improve this ratio. Another possibile method, of course, would be to *increase* the testing and bug reporting in launchpad. If we had 2 million bugs today, then the ratio would only be 33.5:1. With 130 million bugs, we would have completely turned the tide in our favor. Oh, and with more bugs (and hopefully bug fixing) the we might even help the quality improve as a nice side effect. Clearly the bug is all about ratios though, so first things first - more bugs, not less.

Paul Sokolovsky (pfalcon) wrote :

Nice 1M-get, btw ;-)

Markus Klyver (markusklyver) wrote :

The 1000000th bug on Launchpad, cool! ;)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers