BrocadeMPLSVPNDriver class references an abstract class which is not found in the repo

Bug #1475439 reported by Angela Smith on 2015-07-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
edge-vpn
Medium
Angela Smith

Bug Description

The Brocade driver references MplsVpnDriver here: https://github.com/stackforge/networking-edge-vpn/blob/master/neutron/neutron/services/mplsvpn/service_drivers/brocade_mplsvpn.py#L52

This class is not found in the repository code.

Angela Smith (aallen-m) on 2015-07-16
Changed in edge-vpn:
assignee: nobody → Angela Smith (aallen-m)
importance: Undecided → Medium
status: New → Confirmed
Angela Smith (aallen-m) on 2015-09-08
Changed in edge-vpn:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers