ecryptfs-mount-private -h requests password instead of printing short usage message

Bug #1449253 reported by Karl-Philipp Richter on 2015-04-27
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
eCryptfs
Low
Unassigned
ecryptfs-utils (Ubuntu)
Low
Unassigned

Bug Description

ecryptfs-mount-private -h requests password instead of printing short usage message

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: ecryptfs-utils 107-0ubuntu1
Uname: Linux 4.0.0-040000-generic x86_64
ApportVersion: 2.17.2-0ubuntu1
Architecture: amd64
CurrentDesktop: Unity
Date: Mon Apr 27 22:38:53 2015
EcryptfsInUse: Yes
InstallationDate: Installed on 2015-04-02 (24 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Beta amd64 (20150326)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: ecryptfs-utils
SystemImageInfo:
 current build number: 0
 device name:
 channel: daily
 last update: Unknown
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Tyler Hicks (tyhicks) on 2015-04-29
Changed in ecryptfs-utils (Ubuntu):
status: New → Confirmed
importance: Undecided → Low
Changed in ecryptfs:
status: New → Confirmed
importance: Undecided → Low
Jason Xing (wlxing) wrote :

Hi,

This bug still exists in Ubuntu 14.04. It seems that the bug is not fixed and nobody is working on that?

Jason

Jason Xing (wlxing) on 2017-05-27
Changed in ecryptfs:
assignee: nobody → Jason Xing (wlxing)
Tyler Hicks (tyhicks) wrote :

Committed to lp:ecryptfs as r889

Changed in ecryptfs:
status: Confirmed → Fix Committed
Jason Xing (wlxing) on 2017-06-09
Changed in ecryptfs:
assignee: Jason Xing (wlxing) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers