Can't download updates or new packages.

Bug #531621 reported by christianedward on 2010-03-03
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
EasyPeasy Overview
Undecided
Unassigned

Bug Description

I have Acer Aspire One (SSD) with a clean install of EP 1.6 Beta 1, when I tried to install tsclient & rdesktop they failed to download, then when offered a update to the diff package this also failed to download.
This is the error message
W: Failed to fetch http://archive.geteasypeasy.com/1.6/pool/main/ubuntu/archive.ubuntu.com/ubuntu/pool/main/d/diffutils/diff_2.8.1-13_i386.deb
  404 Not Found
I have successfully added & installed Google Chrome Dev channel but I think this comes with its own repository.

similar problem on my eepc 1000H: apt-get dist-upgrade fails with "404".
same with "apt-get install mc"
(after sudo su ;-)

upps, its so easy to solve:

I added the sources from canonical (main etc.) in "Software-Paketquellen".

Now it works and apt-get dist-upgrade starts a "little" update:
"Es müssen 232MB an Archiven heruntergeladen werden."

So this is not a bug.

I confirm that after ticking the Canonical (Main) box in Software Sources updates are now working.
Thanks watueueh

This isn't going to turn it into Ubuntu is it?
I notice the diff package it wants from the easy peasy source still fails.

Ludovic Claude (ludovicc) wrote :

@watueueh: the fact that users are forced to go into some obscure part of the system n order to have updates and install new software means that it is a bug. Easy Peasy should be Easy to use!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers