Python-central dependancy problems

Bug #203120 reported by Giles Weaver on 2008-03-17
2
Affects Status Importance Assigned to Milestone
EasyCrypt
Undecided
Unassigned

Bug Description

I just got the message below while installing easycrypt on Ubuntu 7.10 at work using Synaptic. I didn't get this on my home computer when I installed directly from the .deb package.

easycrypt:
  Depends: python-central (>=0.6) but 0.5.15ubuntu2 is to be installed

I have all of the Ubuntu repositories enabled, but have proposed updates off (backports are on).

Giles Weaver (gweaver) wrote :
Steven Harper (stevenharperuk) wrote :

This is my fault :

the 0.2.2.7 PPA build is built on HARDY

so your /etc/apt/sources.list will look like

deb http://ppa.launchpad.net/stevenharperuk/ubuntu hardy main restricted universe multiverse

I have made a seperate build for Gutsy now
you need to update you sources.list to

deb http://ppa.launchpad.net/stevenharperuk/ubuntu gutsy main restricted universe multiverse

Changed in easycrypt:
status: New → Fix Committed
Giles Weaver (gweaver) wrote :

I should have noticed that the source.list contained hardy.
Have just installed easycrypt ok. Ta.

Data (ubuntuaddress) wrote :

This bug is fixed in Hardy, therefore changing the status to Fix Released.
(Just to clean up launchpad a little bit)

Changed in easycrypt:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers