Comment 2 for bug 1851668

So I tried

python3 setup.py install

but the shebang in /usr/local/bin/duplicity still wants python, not python3. My python defaults to Python2. So the error stays.

Next I changed the shebang to /usr/bin/env python3, now it works.