incompatible with python-oauth2client version 2.x

Bug #1571134 reported by az on 2016-04-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Duplicity
Medium
Unassigned

Bug Description

this is a forward of debian bug #820725, which lives over there: https://bugs.debian.org/820725

the original reporter points out that oauth2client's api has changed incompatibly, and that duplicity's pydrive backend doesn't work with version 2.x of the oauth2client module.
the debian bug report contains a (very small) patch to fix this.

Changed in duplicity:
milestone: none → 0.7.08
importance: Undecided → Medium
Changed in duplicity:
status: New → Incomplete
status: Incomplete → Fix Committed
Changed in duplicity:
milestone: 0.7.08 → 0.7.07.1
Changed in duplicity:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers