Duo

Duo hangs when you pick up a card and cant play it

Bug #303271 reported by user on 2008-11-28
2
Affects Status Importance Assigned to Milestone
Duo
Undecided
Unassigned
0.8
Undecided
Unassigned

Bug Description

When you pick up a card and you are unable to play it on the pile, the program hangs and the user has to start a new game.

David Soulayrol (dsoulayrol) wrote :

I can reproduce this behaviour only when I pick up a card during some other player's turn. In this case only, the Pass button (in the lower right corner of the window) remains gray. Can you confirm this is what you observed, using the latest code revision ?

This bug has been detected on the 0.8.1 version.

Changed in duo:
status: New → Fix Committed
David Soulayrol (dsoulayrol) wrote :

Bug assigned to 0.8 branch.
I set it to won't fix, because this branch is now unmaintained... Now, anyone is welcomed to take care of it.

Changed in duo:
status: Fix Committed → New
Changed in duo:
status: New → Triaged
status: Triaged → Fix Committed
Changed in duo:
milestone: none → 0.9

Released in 0.9

Changed in duo:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers