Launchpad OpenID failing after Ubuntu 8.04 update

Bug #516075 reported by Ruben Romero on 2010-02-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Drupal/Launchpad login module
Undecided
Unassigned

Bug Description

After an update to our server (ubntu.ec) the launchpad OpenID authentication method is not working.

Has this been seen anywhere else?

As OpenID is the only available login option we do really have a problem regarding our site admin and usage.

Thoughts? I am willing to let devs or sysadmins into the server for a check. Signed CoC is, obviously, a requirement for this.

/R.

I've noticed this as well however I haven't been able to pinpoint it to the server update. It seems to me that some sites work and some don't on the same server.

I also notice that it always seems to be a timeout issue. I wish I had more time to understand this issue.

affects: ubuntu-drupal-countdown → drupal-launchpad
Changed in drupal-launchpad:
status: New → Confirmed
tags: removed: drupal openid ubuntu

On Tue, Feb 2, 2010 at 6:34 PM, Michael Lustfield <email address hidden>wrote:

> I've noticed this as well however I haven't been able to pinpoint it to
> the server update. It seems to me that some sites work and some don't on
> the same server.
>
> I also notice that it always seems to be a timeout issue. I wish I had
> more time to understand this issue.
>
>
Dear Michael,

I was checking the server and the services running and noticed that under
the update of the bind package there where some problems. After restarting
mysql, apache and bind the OpenID module worked flawlessly.

It might be that.. or something else... Good luck!

R.

Ruben: Are you still having issues? The problem seems to have gone away for me.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers