The app is not translatable

Bug #1199461 reported by Phillip Sz on 2013-07-09
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Dropping Letters
Medium
Alan Pope 🍺🐧🐱 πŸ¦„
Stock Ticker App
Medium
Alan Pope 🍺🐧🐱 πŸ¦„
Ubuntu File Manager App
High
David Planella
Ubuntu Music App
Medium
David Planella
Ubuntu Shorts App
Medium
David Planella
Ubuntu Terminal App
Medium
Alan Pope 🍺🐧🐱 πŸ¦„

Bug Description

The app (qml-part) is not translatable and so its not translated. (https://translations.launchpad.net/ubuntu-phone-coreapps)

Related branches

Phillip Sz (phillip-sz) on 2013-07-09
description: updated
tags: added: i18n
Jackson Doak (noskcaj) on 2013-07-09
Changed in ubuntu-terminal-app:
status: New → Confirmed
Changed in dropping-letters:
assignee: nobody → Alan Pope γ‹› (popey)
Changed in stock-ticker-mobile-app:
assignee: nobody → Alan Pope γ‹› (popey)
Changed in ubuntu-filemanager-app:
assignee: nobody → Alan Pope γ‹› (popey)
Changed in ubuntu-rssreader-app:
assignee: nobody → Alan Pope γ‹› (popey)
Changed in ubuntu-terminal-app:
assignee: nobody → Alan Pope γ‹› (popey)
Changed in ubuntu-rssreader-app:
status: New → In Progress
Changed in ubuntu-filemanager-app:
status: New → In Progress
Changed in stock-ticker-mobile-app:
status: New → In Progress
Changed in dropping-letters:
status: New → In Progress

Configured launchpad for each of the listed apps, dpm to update documentation to detail how to get the pot files committed to trunk..

Phillip Sz (phillip-sz) on 2013-07-10
Changed in ubuntu-terminal-app:
status: Confirmed → In Progress
Changed in ubuntu-filemanager-app:
importance: Undecided → High
David Planella (dpm) on 2013-08-22
Changed in ubuntu-rssreader-app:
importance: Undecided → Medium
Changed in ubuntu-terminal-app:
importance: Undecided → Medium
Changed in stock-ticker-mobile-app:
importance: Undecided → Medium
Changed in dropping-letters:
importance: Undecided → Medium
David Planella (dpm) on 2013-09-26
Changed in ubuntu-rssreader-app:
assignee: Alan Pope γ‹› (popey) → David Planella (dpm)
Changed in music-app:
assignee: nobody → David Planella (dpm)
status: New → In Progress
importance: Undecided → High

Fix committed into lp:ubuntu-rssreader-app at revision 72, scheduled for release in ubuntu-rssreader-app, milestone alpha-1

Changed in ubuntu-rssreader-app:
status: In Progress → Fix Committed
David Planella (dpm) on 2013-09-27
Changed in ubuntu-filemanager-app:
assignee: Alan Pope γ‹› (popey) → David Planella (dpm)
Daniel Holm (danielholm) on 2013-10-02
Changed in music-app:
status: In Progress → Fix Committed
David Planella (dpm) on 2013-10-14
Changed in music-app:
importance: High → Medium
status: Fix Committed → In Progress
Changed in ubuntu-rssreader-app:
status: Fix Committed → Fix Released
Changed in dropping-letters:
status: In Progress → Triaged
Changed in stock-ticker-mobile-app:
status: In Progress → Triaged

Fix committed into lp:music-app at revision 223, scheduled for release in music-app, milestone 1.0

Changed in music-app:
status: In Progress → Fix Committed
Phillip Sz (phillip-sz) on 2013-10-20
Changed in music-app:
status: Fix Committed → Fix Released
Changed in ubuntu-filemanager-app:
status: In Progress → Fix Released
Stuart Langridge (sil) wrote :

Note that Dropping Letters is not made translatable because it is a game about words and it only ships with an English word list (because word lists are large). It is of only debateable utility to translate the UI when the game is critically reliant on being able to understand English. If games could use system-installed wordlists instead of shipping their own (https://bugs.launchpad.net/ubuntu-ui-toolkit/+bug/1194932) then I would suggest that Dropping Letters should be translated at that point.

Bartosz Kosiorek (gang65) wrote :

Ubuntu Terminal App is translatable.

Changed in ubuntu-terminal-app:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers