libdrizzle does not appear to have compression protocol support

Bug #650935 reported by Andrew Hutchings on 2010-09-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Drizzle
Low
Andrew Hutchings
7.0
Low
Andrew Hutchings

Bug Description

libdrizzle doesn't appear to support the MySQL compression protocol despite the option existing in our client apps.

Related branches

Andrew Hutchings (linuxjedi) wrote :

Two possible solutions:

1. Remove compression options from client apps
2. Add compression support to libdrizzle

Asking on mailing list what opinions are

Andrew Hutchings (linuxjedi) wrote :

Going to fix with option 1

summary: - libdrizzle doesn't not appear to have compression protocol support
+ libdrizzle does not appear to have compression protocol support
Changed in drizzle:
milestone: 2010-10-25 → 2010-10-11
status: Triaged → Fix Committed
Lee Bieber (kalebral) on 2010-10-06
Changed in drizzle:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers