Messages "point x" sent to point confusing

Bug #1779573 reported by hilaire on 2018-07-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Dr. Geo II
Low
Unassigned

Bug Description

At least these two classes, DrGPointItem and DrGWrappedPoint, should answer to #x and #y messages.

tags: added: script
removed: sc
hilaire (hilaire-fernandes) wrote :
Changed in drgeo:
status: Confirmed → Fix Committed
description: updated
Changed in drgeo:
milestone: wip → 19.03

Thank you, Hilaire for including this in the next release!
This makes the Geometry DSL easier to write.
Hannes

On 2/2/19, hilaire <email address hidden> wrote:
> ** Changed in: drgeo
> Milestone: wip => 19.03
>
> --
> You received this bug notification because you are a member of DrGeo
> developers, which is subscribed to Dr. Geo II.
> Matching subscriptions: Dr. Geo bug report
> https://bugs.launchpad.net/bugs/1779573
>
> Title:
> Messages "point x" sent to point confusing
>
> Status in Dr. Geo II:
> Fix Committed
>
> Bug description:
> At least these two classes, DrGPointItem and DrGWrappedPoint, should
> answer to #x and #y messages.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/drgeo/+bug/1779573/+subscriptions
>

Changed in drgeo:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers