Drag a window

Bug #1594366 reported by hilaire on 2016-06-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Dr. Geo II
Wishlist
Unassigned

Bug Description

A Dr. Geo window should be draggable only when clicking on its title bare.

Currently, one can drag a window by clicking and dragging anywhere in a grey area, it can be an annoyance.

Changed in drgeo:
importance: Undecided → Wishlist
hilaire (hilaire-fernandes) wrote :

It is not a bug, it is a feature.

Changed in drgeo:
status: Confirmed → Won't Fix
status: Won't Fix → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers