many invalid download urls

Bug #904281 reported by Michele Marcionelli
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Dorsal
Fix Released
Undecided
Johannes Ring

Bug Description

Weeks ago I posted the Bug #884174 and now I remarked that many other download urls are invalid (and also there are newer versions):

FEniCS/packages/dolfin-stable.package
==>
VERSION=1.0.0
SOURCE=http://launchpad.net/dolfin/1.0.x/${VERSION}/+download/

/FEniCS/packages/fiat-stable.package
==>
VERSION=1.0.0
SOURCE=http://launchpad.net/fiat/1.0.x/${VERSION}/+download/

FEniCS/packages/ufc-stable.package
==>
VERSION=2.0.5
SOURCE=http://launchpad.net/ufc/2.0.x/${VERSION}/+download/

FEniCS/packages/ufl-stable.package
==>
VERSION=1.0.0
SOURCE=http://launchpad.net/ufl/1.0.x/${VERSION}/+download/

FEniCS/packages/ffc-stable.package
==>
VERSION=1.0.0
SOURCE=http://launchpad.net/ffc/1.0.x/${VERSION}/+download/

FEniCS/packages/viper-stable.package
==>
VERSION=1.0.0
SOURCE=http://launchpad.net/fenics-viper/1.0.x/${VERSION}/+download/

FEniCS/packages/instant-stable.package
==>
VERSION=1.0.0
SOURCE=http://launchpad.net/instant/1.0.x/${VERSION}/+download/

Regards,
Michele

PS: these are only the packages needed for Fedora 15; I didn't check the others.

Revision history for this message
Harish Narayanan (hnarayanan) wrote :

Thank you for reporting these, but all of this (as far as I know) has been fixed in the development version of dorsal. Please use that for further testing on fedora. Use

bzr branch lp:dorsal

to get the current dorsal repository.

Changed in dorsal:
status: New → Fix Committed
assignee: nobody → Johannes Ring (johannr)
milestone: none → 1.0
Revision history for this message
Michele Marcionelli (michele-marcionelli) wrote :

Hi Harish

cool... now the build worked like a charm ;-) and I also discovered that you just released the 1.0.0 version... that I'm testing right now!!

For your information (I wanted to share this info bevor the 1.0.0 release), to build I have to:

1) install following packages (so please add them to the "yum dependencies" in fedora15. platform):

boost-devel
boost-openmpi-devel
hdf5-openmpi-devel

2) and also export following env. variable:

export BOOST_LIBRARYDIR=/usr/lib64/openmpi/lib

Changed in dorsal:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers