Accept dropping of every file when no MimeType specified

Reported by Laszlo Boros on 2012-04-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Docky
Low
Robert Dyer

Bug Description

When no MimeType specified in the .desktop file, Docky won't allow to drop any file on an icon, but the logical behaviour would be to allow everything to be dropped.
Personally I need this functionality, because I'm creating a small python app which works with files, so I could just drop any file on its icon to run my app, regardless its type.

So it would be very good if You implemented this :)

(based on this question: https://answers.launchpad.net/docky/+question/194314)

Robert Dyer (psybers) wrote :

Fixed in rev 1828.

Changed in docky:
status: New → Confirmed
importance: Undecided → Low
assignee: nobody → Robert Dyer (psybers)
milestone: none → 2.2.0
status: Confirmed → Fix Committed
Changed in docky:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions