Comment 23 for bug 500185

H.F. Sumner (hasanspage) wrote :

@jeffrey p., 2.0.6 isn't the latest Docky. Remove it and install 2.1.0 from here...
https://launchpad.net/~docky-core/+archive/ppa