Error building with mono 3

Bug #1097805 reported by DimStar on 2013-01-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Docky
Undecided
Unassigned

Bug Description

Dockt 2.1.4 (and likely trunk.. I can't see references to fixes) fails to build with mono 3, which is stricter.

(Patch to come soon)

Rico Tzschichholz (ricotz) wrote :

pushed to trunk 1834

Changed in docky:
status: New → Fix Committed
Changed in docky:
milestone: none → 2.2.0
Changed in docky:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers