Do

Change from mds/mdp to sln/csproj files

Bug #551125 reported by Alex Launi on 2010-03-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Do
Wishlist
Alex Launi

Bug Description

Instead of using old school monodevelop files, we should go 2009 with sln/csproj. This will make windows port easier since visual studio will be able to open our solution, and possibily allow xbuild based build system when that's ready.

Related branches

Alex Launi (alexlauni) on 2010-03-29
Changed in do:
status: New → Confirmed
importance: Undecided → Wishlist
assignee: nobody → Alex Launi (alexlauni)
milestone: none → 0.9
Alex Launi (alexlauni) on 2010-03-30
Changed in do:
status: Confirmed → Fix Committed
Changed in do:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers