Do

Docky doesn't display Java-Apps Icons if Qt-apps are running

Bug #352486 reported by Cephinux on 2009-03-31
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Do
Medium
Unassigned

Bug Description

When using Java applications like Jedit or Jdownloader, the icons of that applications in Docky dissappear without any reason after some time. This occurred under various circumstances.
Restarting the java-app does not make the icon reappear.

I'm using Gnome-Do 0.8.1 from PPA in Ubuntu.

Cephinux (schneider-d) wrote :
Garbin Huang (garbinhuang) wrote :

I have this problem

Garbin Huang (garbinhuang) wrote :

Close all qt-apps, restart java-apps, the icon will appear

Cephinux (schneider-d) on 2009-04-20
summary: - Docky doesn't display Java-Apps Icons after some time
+ Docky doesn't display Java-Apps Icons if Qt-apps are running
Cephinux (schneider-d) on 2009-04-21
Changed in do:
status: New → Confirmed
Robert Dyer (psybers) on 2009-06-18
Changed in do:
importance: Undecided → Medium
Someone561 (someone561) wrote :

Since I updated to 0.8.2 this problem semes to be solved.

Robert Dyer (psybers) on 2009-07-16
Changed in do:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments