Do

PPA broken for 8.04 and 8.10 64bit users

Bug #322755 reported by Vadim Peretokin on 2009-01-29
This bug report is a duplicate of:  Bug #237724: linux-image-2.6.24-18-xen breaks mono. Edit Remove
4
Affects Status Importance Assigned to Milestone
Do
Undecided
Unassigned

Bug Description

See https://launchpad.net/~do-core/+archive/ppa

64bit users on ubuntu 8.04 and 8.10 are presented with an unsatisfiable upgrade of the plugins because the core failed to build and plugins package can be upgraded.

Either this should be fixed, or the newer package removed, because the user loses trust in the orange upgrade button - it says there are upgrades available but really can't upgrade anything.

Chris Halse Rogers (raof) wrote :

Is this really broken on 8.04? There shouldn't be any upgrades appearing for them.

On 8.10, sadly, we can't do either of those things - the problem is somewhere in an interaction between mono & the PPA buildds, neither of which we have control over. And removing the newer package for amd64 would also remove it for i386, which works just fine.

As the PPA whiteboard says, however, we've built an amd64 package ourselves. You can download it from launchpad.net/do/+download - the gnome-do-plugins package will then be upgradable.

Changed in do:
status: New → Invalid

PPA whiteboards are only shown to that person/team.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers