Comment 0 for bug 387525

Alex Launi (alexlauni) wrote :

After the 'twitpocolypse' the twitter plugin (an extremely popular and visible plugin) for GNOME Do is entirely broken. This is dude to integer overflow in twitter post ids, and has a simple fix of using a long instead of an int for the post id.

Reproducing this bug is very simple, try to post anything to twitter from GNOME Do.

All users are affected.