gnome-terminal profiles no longer work

Bug #321977 reported by Nicholas J Kreucher on 2009-01-27
8
Affects Status Importance Assigned to Milestone
Do Plugins
Undecided
Unassigned

Bug Description

After upgrading to 0.7.98.1-0~intrepid~ppa1 from 0.6.1.0-0ubuntu2, gnome-terminal profiles are no longer launchable. I don't see any error messages on the console during gnome-do startup, but none of my gnome-terminal profiles show up when I search for them.

I verified the plugin is enabled in preferences, and also tried disabling it, closing gnome-do and re-enabling it. I also tried wiping the ~/.local/share/gnome-do directory and starting from scratch.

It was working great in the previous version.

Also, I have since upgraded to 0.7.99.1-0~intrepid~ppa1 with no change.

Using Ubuntu 8.10 with http://ppa.launchpad.net/do-core/ubuntu in apt.

Nicholas J Kreucher (kreucher) wrote :

fixed. see patch...

Changed in do-plugins:
status: New → Fix Committed
Chris S. (cszikszoy) on 2009-03-14
Changed in do-plugins:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers