Can't install django-openid-auth 0.4 via pip

Bug #887882 reported by Nigel Babu on 2011-11-09
This bug affects 2 people
Affects Status Importance Assigned to Milestone

Bug Description

Pip tells me that the latest version is 0.4, but when I do a "pip install django-openid-auth==0.4", it can't find the version. (

Also see pip logs here

I suspect the reason for this is the filename in PyPI being django-openid-auth_0.4.tar.gz instead of django-openid-auth-0.4.tar.gz. I checked older releases and it has always been hyphen before the version number.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers