Need version 0.6 on PyPi

Bug #1496506 reported by Will Daly on 2015-09-16
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
django-openid-auth
Undecided
Ricardo Kirkner

Bug Description

Hi there,

I am working on upgrading https://github.com/edx/edx-platform from Django 1.4 to Django 1.8. django-openid-auth is a dependency of this project.

I noticed that version 0.6 of django-openid-auth includes work to make the library compatible with Django 1.8. (http://bazaar.launchpad.net/~django-openid-auth/django-openid-auth/trunk/revision/113)

However, the latest version on PyPi is 0.5: https://pypi.python.org/pypi/django-openid-auth/0.5

Would it be possible to release version 0.6 to PyPi so we can use it in our project?

Thank you,
-- Will

Robin Winslow (nottrobin) wrote :

Hi Will

~ricardokirkner released version 0.7 just a couple of hours ago:
https://pypi.python.org/pypi/django-openid-auth/

This should now work with all versions of Django (fingers crossed).

Robin

Changed in django-openid-auth:
status: New → Fix Released
assignee: nobody → Ricardo Kirkner (ricardokirkner)
Will Daly (will-e-daly) wrote :

Awesome, thank you so much!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers