Show warning when privacy option is stopping clipboard history

Bug #1650966 reported by Oliver Sauder on 2016-12-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Diodon
High
Oliver Sauder

Bug Description

As described here https://esite.ch/2014/08/why-does-diodon-not-save-anything-to-the-clipboard-history/ it can happen that no clipboard content is added to history because of privacy option.

Sometimes this is not quite obvious so it would be desirable to notify the user when privacy option is enabled.

Related branches

Oliver Sauder (sao) on 2017-02-18
Changed in diodon:
importance: Undecided → High
Oliver Sauder (sao) on 2017-06-05
Changed in diodon:
status: Confirmed → In Progress
assignee: nobody → Oliver Sauder (sao)
status: In Progress → Fix Committed
Oliver Sauder (sao) on 2017-07-25
Changed in diodon:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers