diodon.pc still references gee-1.0 instead of gee-0.8

Bug #1360857 reported by Oliver Sauder on 2014-08-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Diodon
High
Oliver Sauder

Bug Description

As the diodon.pc files still references gee-1.0 instead of gee-0.8 setting libdiodon as dependency (e.g. in a plugin) will fail as gee-0.8 is needed for it to run.

Needs to be changed.

Only affects version 1.2.0

Related branches

Oliver Sauder (sao) on 2014-08-24
Changed in diodon:
status: Triaged → Fix Committed
Oliver Sauder (sao) on 2015-02-21
Changed in diodon:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers