Allow <Super>V as History hotkey

Bug #1101185 reported by Rafael Bodill on 2013-01-18
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Diodon
Low
Unassigned

Bug Description

In ClipIt and Parcellite I could set the history key binding to <Super>V and it was such a delight! I've tried setting <Super>V in Diodon, but it doesn't work. It actually disables my "v" key or something..

Fixing this will allow a much faster and convenient hotkey for bringing up the history menu.

Rafael Bodill (justrafi) on 2013-01-18
description: updated
Rafael Bodill (justrafi) wrote :

I actually succeeded setting <Alt>V which is even better.. It worked only after a restart. Good enough, you can close this issue if you'd like.

Rafael,

<Super>+V is taken by the Unity Video Lens.

On Fri, Jan 18, 2013 at 7:48 AM, Rafael Bodill <email address hidden> wrote:

> I actually succeeded setting <Alt>V which is even better.. It worked
> only after a restart. Good enough, you can close this issue if you'd
> like.
>
> --
> You received this bug notification because you are a member of Diodon
> Team, which is subscribed to Diodon.
> https://bugs.launchpad.net/bugs/1101185
>
> Title:
> Allow <Super>V as History hotkey
>
> Status in Diodon - GTK+ Clipboard Manager:
> New
>
> Bug description:
> In ClipIt and Parcellite I could set the history key binding to
> <Super>V and it was such a delight! I've tried setting <Super>V in
> Diodon, but it doesn't work. It actually disables my "v" key or
> something..
>
> Fixing this will allow a much faster and convenient hotkey for
> bringing up the history menu.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/diodon/+bug/1101185/+subscriptions
>

Rafael Bodill (justrafi) wrote :

Dariel, I'm using Xubuntu, no Unity here! And furthermore, <Super>+V works as expected with ClipIt.

Oliver Sauder (sao) wrote :

Just checked on XFCE and it seems that there is an issue with Super+V which works fine with clipit.

Will need to look into this.

Changed in diodon:
status: New → Confirmed
importance: Undecided → Low
Oliver Sauder (sao) on 2014-08-23
Changed in diodon:
milestone: none → 1.3.0
Oliver Sauder (sao) on 2015-02-21
Changed in diodon:
milestone: 1.3.0 → none
Oliver Sauder (sao) on 2015-06-20
Changed in diodon:
milestone: none → 1.4.0
Oliver Sauder (sao) wrote :

Decision has been made to drop the internal Diodon hotkey feature and leave the responsibility of register a custom shortcut up to the desktop environment.

You can find more details here how you can do this:
https://esite.ch/2015/07/using-custom-shortcuts-of-de-as-diodon-hotkey/

Depending on the DE you use but <Super>V should work or otherwise it is an issue of the specific DE.

Changed in diodon:
status: Confirmed → Fix Committed
Oliver Sauder (sao) on 2015-10-13
Changed in diodon:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers