organisation-unit-web-tree-not-working-in-ie8

Bug #589768 reported by Lars Helge Øverland on 2010-06-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
DHIS
Medium
Thu Tran

Bug Description

Organisation unit web tree is not working properly in IE8. After doing a few selects it becomes impossible to select children of an orgunit.

Changed in dhis2:
milestone: none → 2.0.5
assignee: nobody → Quang Nguyen (quangnguyen)
status: New → Confirmed
Quang Nguyen (quangnguyen) wrote :

Hello Lars,

Could you please provide me more information about this bug.
It's still fine in my pc after around 30 clicks.

It would be great if somebody confirms this bug too.

Thank you very much!
Quang

Seems like u figured it out :-)

On Mon, Jun 14, 2010 at 9:01 AM, Quang Nguyen <email address hidden>wrote:

> Hello Lars,
>
> Could you please provide me more information about this bug.
> It's still fine in my pc after around 30 clicks.
>
> It would be great if somebody confirms this bug too.
>
> Thank you very much!
> Quang
>
> --
> organisation-unit-web-tree-not-working-in-ie8
> https://bugs.launchpad.net/bugs/589768
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in DHIS 2 - District Health Information Software: Confirmed
>
> Bug description:
> Organisation unit web tree is not working properly in IE8. After doing a
> few selects it becomes impossible to select children of an orgunit.
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/dhis2/+bug/589768/+subscribe
>

Changed in dhis2:
status: Confirmed → Invalid

This is valid.

For instance: Click on an orgunit at level 2. Then click on an orgunit at level 3. Then click a few times at orgunit at the same level (3). You will see that the select does not persist, the selected unit will be ignored and the selection will go back to the orgunit first selected.

Changed in dhis2:
importance: Undecided → Medium
status: Invalid → Confirmed
Changed in dhis2:
assignee: Quang Nguyen (quangnguyen) → Thu Tran (tran-hispvietnam)
status: Confirmed → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers