Option set/drop downs not working for multi-org forms

Bug #1515964 reported by Lars Helge Øverland on 2015-11-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
DHIS
Medium
Morten Olav Hansen

Bug Description

In routine data entry module, data entry fields with drop downs / for data elements with option sets, are not working for multi-org unit forms. No values are shown due to a javascript error:

form.js:2894 Uncaught TypeError: Cannot read property 'uid' of undefined

DHIS version 2.21.

Changed in dhis2:
milestone: none → 2.22
assignee: nobody → Morten Olav Hansen (mortenoh)
description: updated
Changed in dhis2:
importance: Undecided → Medium
status: New → Confirmed
Changed in dhis2:
milestone: 2.22 → 2.23
Morten Olav Hansen (mortenoh) wrote :

Fixed in 2.22 and trunk

Changed in dhis2:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers