can't send email by clicking on email address

Bug #803139 reported by Adrien Touminet on 2011-06-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Dexter - Old
Undecided
Unassigned
elementary OS
Fix Released
Undecided
Unassigned
0.1-jupiter
Won't Fix
Undecided
Unassigned
0.2-luna
Fix Released
Undecided
Unassigned

Bug Description

can't send email by clicking on mail adress because Dexter try to open Evolution instead of Postler:

/usr/lib/pymodules/python2.6/dexter/SimpleGtkbuilderApp.py:53: GtkWarning: Unable to show 'mailto:*******@free.fr': L'exécution du processus fils « evolution » a échoué (Aucun fichier ou dossier de ce type)
  gtk.main()

in english: The execution of the process "evolution" has failed (No such file or directory)

elementary os Jupiter up to date, Dexter 0.18

description: updated
description: updated

Probably Postler is not set as default mail client, try setting in System > Preferences > Preferred applications

Confirming as OS bug

Changed in dexter-rolodex:
status: New → Invalid
Changed in elementaryos:
status: New → Confirmed
Adrien Touminet (pardaigle) wrote :

Yeah because in preferred application/ email software, there is "custum" but in command line "evolution%s" if we replace that by "postler" it works !

Unfortunately, there's no technical possibility to fix this in Jupiter. Fixed in Luna, though.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers