glusterfs driver CI failing as tempest needs to be updated

Bug #1519012 reported by Ramana Raja on 2015-11-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
devstack-plugin-glusterfs
Critical
Ramana Raja

Bug Description

The glusterfs driver CI is failing as tempest code used by the CI is incompatible with the manila-tempest plugin.
The issue is due to the one reported here,
https://bugs.launchpad.net/manila/+bug/1513105

Ramana Raja (rraja) on 2015-11-23
Changed in devstack-plugin-glusterfs:
status: New → In Progress
importance: Undecided → Critical
assignee: nobody → Ramana Raja (rraja)

Reviewed: https://review.openstack.org/248789
Committed: https://git.openstack.org/cgit/openstack/devstack-plugin-glusterfs/commit/?id=5b4dd3cc7035d337ce6d520c02223026424b042f
Submitter: Jenkins
Branch: master

commit 5b4dd3cc7035d337ce6d520c02223026424b042f
Author: Ramana Raja <email address hidden>
Date: Mon Nov 23 21:30:24 2015 +0530

    manila: Update tempest code used by CI

    The tempest code base used by the CI is outdated. So update tempest
    tests as done for the generic driver CI in the Manila code base,
    https://github.com/openstack/manila/commit/6b8319e32a94c228ff4258cf31dcd6c271350e1c?diff=unified#diff-e0705abec56bf0f83781d686e109d63eR63

    Change-Id: Ide7966b44482dd13aadd5ef34a97c980e5752bfb
    Closes-Bug: #1519012

Changed in devstack-plugin-glusterfs:
status: In Progress → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers