snappy build-apps broken link to devel ref page

Bug #1558296 reported by Kyle Nitzsche on 2016-03-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Snapcraft
Low
Kyle Fazzari
Ubuntu Developer Portal
Medium
Unassigned

Bug Description

This page: https://developer.ubuntu.com/en/snappy/build-apps/

Has a broken link in the "Strip" section to the "Snappy developer reference" page, that is, it points to the current page.

description: updated
Daniel Holbach (dholbach) wrote :

The doc comes from docs/intro.md and it could either

 - link to https://developer.ubuntu.com/en/snappy/guides/meta/ which now explains what's in the meta/ directory or
 - we could just drop the link

I'd prefer the latter because it would make the reading flow for a new snappy user a lot easier. No distraction, take one step after the other without getting confused by all the individual options there might be.

Changed in developer-ubuntu-com:
status: New → Confirmed
importance: Undecided → Medium
Changed in snapcraft:
importance: Undecided → Low
assignee: nobody → Sergio Schvezov (sergiusens)
status: New → Triaged
milestone: none → 2.8
Changed in snapcraft:
milestone: 2.8 → none
Kyle Fazzari (kyrofa) wrote :

Fixed by updating the link (since that seems to be what you guys did on the developer portal): https://github.com/ubuntu-core/snapcraft/pull/456

Changed in snapcraft:
assignee: Sergio Schvezov (sergiusens) → Kyle Fazzari (kyrofa)
milestone: none → 2.8.1
status: Triaged → In Progress
Changed in snapcraft:
milestone: 2.8.1 → none
Kyle Fazzari (kyrofa) on 2016-04-18
Changed in snapcraft:
status: In Progress → Fix Committed
Changed in snapcraft:
milestone: none → 2.8.3
Changed in snapcraft:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers