Comment 90 for bug 349519

I'm using Easy peasy on a eee 701, which is based on 8.10. But I got
libgtk2.0-0, not an earlier version.

Good luck!

2009/5/13 Andy Kenney <email address hidden>

> bouligab,
>
> I have the same problem but, I'm using UNR on Ubuntu 8.10 Intrepid. My
> libgtk2.0-0 is version 2.14, the dependency is for version 2.16.
>
> Are you using Intrepid or Jaunty??
>
> I hope that somebody can produce the new desktop-switcher so it can be
> installed on legacy versions of Ubuntu. The only reason I don't upgrade
> to Jaunty is because of this bug:
>
> https://bugs.launchpad.net/netbook-remix/+bug/318942
>
> As soon as that's fixed, I'm upgrading.
>
> Good luck!
>
> --
> Switch Desktop Mode corrupted settings
> https://bugs.launchpad.net/bugs/349519
> You received this bug notification because you are a direct subscriber
> of the bug.
>

--
Changer le monde, ce n'est pas une mode ou un passe-temps: c'est une
nécessité.